EtherChannel is combination of two or more physical ports into one logical/virtual port for redundancy or bandwidth needs.
Click here to download pkt file.
Note: You need cisco packet tracer to open pkt file.
How To Configure EtherCahnnel in Cisco Switches:
Switch1
Step 1 : Give Name to Switch 1
en
config t
hostname IT
Step 2 : Create VLan and give name to it
vlan 20
name IT
exit
Step 3 : Create Etherchannel
interface range f0/1 - 4
switchport mode access
switchport access vlan 20
channel-group 5 mode auto
end
Step 4 : Activate the connection to the PC
config t
interface f0/5
no shut
end
Step 5 : Save Configuration
copy run start
Switch 2
Step 1 : Give Name to Switch 2
en
config t
hostname HR
Step 2 : Create VLan and give name to it
vlan 20
name IT
exit
Step 3 : Create Etherchannel
interface range f0/1 - 4
switchport mode access
switchport access vlan 20
channel-group 5 mode auto
end
Step 4 : Activate the connection to the PC
config t
interface f0/5
no shut
end
Step 5 : Save Configuration
copy run start
Now, you can try to send message from PC1 to PC0. You will see it successful.
Note : You need to give IP to PC1 and PC0 in the same subnet.
No comments:
Post a Comment